XenForo Migration Complete - Submit feedback/bugs/requests here

Discussion in 'Comments & Feedback' started by W1zzard, Jan 10, 2016.

  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    Apr 6, 2009
    Messages:
    48 (0.02/day)
    Likes Received:
    9
    I've purged everyone's custom permissions
     
  2. jmcslob

    jmcslob Well-Known Member

    Joined:
    Jul 8, 2009
    Messages:
    14,175 (5.08/day)
    Likes Received:
    561
    Seems pretty smooth
     
  3. theJesus

    theJesus I admin in the nude Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    23,348 (9.23/day)
    Likes Received:
    168
    Location:
    A sexy place
    Feedback: Woot! Glad to be back and glad to be on modern software. I really like getting realtime notifications while typing a message.

    Bugs: [yt]youtubeVideoID[/yt] tags aren't being parsed anymore. Guessing a script could be used to convert all instances of that to whatever format XenForo uses, unless there is an easy way to make XenForo parse them.

    Request: thanks/nothanks and import the previous stats? Not sure how much work is involved with that
    Request: Reinstate mods and/or choose new mods? Plus an admin or two?
     
  4. m4gicfour

    m4gicfour Well-Known Member

    Joined:
    Nov 27, 2010
    Messages:
    6,292 (2.76/day)
    Likes Received:
    558
    Location:
    Swift Current, SK, Canada
    Going to take a while to get used to the Xenforo. Despite using it on TPU, my brain seems to have partitioned itself such that TPU and GN have different operating principles and I apparently cannot just delete the GN partition and migrate policies :/

    Req: Ideally, all the embedding/spoiler/etc plugins TPU has. IDK about licencing issues on any you haven't written yourself (if there are any), w1z, but this is the same version of xenforo as TPU, is it not?

    Req: The TPU skin looks nice, what are the issues with using it here? Should make porting any plugins easier as well, since they wouldn't need new custom graphics for any that create buttons, etc. I suppose the only issue might be any custom graphics that contain the TPU logo might want to be remade as generic or a new custom image.


    @theJesus


    The tags are now

    (MEDIA=youtube] video ID [/MEDIA)

    Had to use parenthesis instead of square brackets or the forum autoparses it.

    Do noparse tags work on xenforo? Lets find out.
    [MEDIA=youtube]ifMgD2m8seI[/MEDIA][/noparse]
    NOPE.


    [B]Request[/B] - Noparse tags. Here, and on TPU.
     
    Last edited by a moderator: Jan 11, 2016
    BumbleBee likes this.
  5. BumbleBee

    BumbleBee Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    12,699 (4.49/day)
    Likes Received:
    455
    Location:
    Cybertron aka Canada
    the current theme makes me feel like i'm sitting in a class room. can we get a theme that is similar to TPU but maybe a shade darker but not so dark that people think this is a forum for cutting or bdsm? :p
     
    jmcslob and remixedcat like this.
  6. theJesus

    theJesus I admin in the nude Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    23,348 (9.23/day)
    Likes Received:
    168
    Location:
    A sexy place
    @m4gicfour Use
    Code:
    [code]code
    [/code]

    edit: hah, the example closed it out
     
  7. m4gicfour

    m4gicfour Well-Known Member

    Joined:
    Nov 27, 2010
    Messages:
    6,292 (2.76/day)
    Likes Received:
    558
    Location:
    Swift Current, SK, Canada
    Code:
    [MEDIA=youtube]ifMgD2m8seI[/MEDIA]
    Yup. Works.

    When I tried that on TPU it still parsed it. Hmm...

    Code:
    [MEDIA=youtube]ifMgD2m8seI[/MEDIA]
    Yup. I thought maybe it was because I manually typed the tags, and used the button on TPU, but both stop the parsing. Granted it was *right* after tpu switched over that I tried it so maybe it was just a bug.

    Good to know.
     
  8. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    Apr 6, 2009
    Messages:
    48 (0.02/day)
    Likes Received:
    9
    YT tags have been converted
     
    Brandenburg and theJesus like this.
  9. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
    good. runs smooth so far but issues w dolphin browser tho.. reply fields are laggy on a few threads on my S4 :( Other than that it;s great to have a proper mobile skin.
     
  10. FordGT90Concept

    FordGT90Concept Well-Known Member

    Joined:
    May 9, 2009
    Messages:
    28,183 (9.90/day)
    Likes Received:
    785
    Location:
    IA, USA
    [noparse] tags need to be converted to [plain], if you haven't already.
     
    Last edited: Jan 11, 2016
  11. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    Apr 6, 2009
    Messages:
    48 (0.02/day)
    Likes Received:
    9
    done :)
     
    theJesus and FordGT90Concept like this.
  12. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
    gonna eventually find an awesome theme my friend made back when me and him ran a XF site.... problem is I keep getting distracted looking thru stuff and finding other awesome stuff and I still can't find it :( Oh well I'll see if I at least got SSs of the site and I can just use it for inspiration
     
  13. FordGT90Concept

    FordGT90Concept Well-Known Member

    Joined:
    May 9, 2009
    Messages:
    28,183 (9.90/day)
    Likes Received:
    785
    Location:
    IA, USA
    It would be nice to have subscript and superscript at GN and TPU:
    X[sup]3[/sup]: Reunion
    H[sub]2[/sub]O
     
  14. BumbleBee

    BumbleBee Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    12,699 (4.49/day)
    Likes Received:
    455
    Location:
    Cybertron aka Canada
    the default like button is still around

    [​IMG]

    also there is some weirdness going on with the Location: values. if you have a really long location it won't keep it on the same line or wrap the text. same with the Messages: stat (look underneath Ford's avatar)
     
    Last edited: Jan 11, 2016
  15. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
    Try styletest style I'm tweaking some colors. got rid of the yellow and brownish colors. still can't find the CSS for the like/thanks button. was a bit easier in the other version I got's mod :( too bad I can't find my XF stuff ugh -_-
     
  16. FordGT90Concept

    FordGT90Concept Well-Known Member

    Joined:
    May 9, 2009
    Messages:
    28,183 (9.90/day)
    Likes Received:
    785
    Location:
    IA, USA
    Totally didn't notice it is zoomed. I'll leave it for now but I can fix it myself when I stop feeling lazy.
     
  17. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
  18. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
    changed the favicon since it was blank of the default xenforo icon on both desktop and mobile browsers. Changed it to the kitteh on the top header for now till I make something better. Please provide feedback! Still working on the dark theme, as I gotta make it from scratch.
     
  19. m4gicfour

    m4gicfour Well-Known Member

    Joined:
    Nov 27, 2010
    Messages:
    6,292 (2.76/day)
    Likes Received:
    558
    Location:
    Swift Current, SK, Canada
    Select-to-reply button is invisible. It's still there (and works) just... blank white space.

    [​IMG]

    Also, the regular reply button doesn't work on Android Chrome browser. The throbber shows up, and times out, and the quote never gets added to the reply box. Might be a Chrome issue though, as Samsung's "Internet" browser works as expected.

    I don't see a new favicon; this is what I get:
    [​IMG]

    Did you change it on the default theme, or just yours RMC?
     
    FordGT90Concept likes this.
  20. remixedcat

    remixedcat Skooma Addicted Admin! Staff Member

    Joined:
    May 13, 2010
    Messages:
    16,521 (6.66/day)
    Likes Received:
    258
    Location:
    a dream within a dream
    Default theme... It's just a line of code I can delete and it goes back to default.It's a custom added overlay. It's working fine on firefox and chrome here and my dolpin browser on my phone.

    Still looking into the other theme options but I'd like to let wiz get his full mod set over before I do the select-to-reply thing... since I dunno how he specifically does it on TPU and I want both sites to work the same.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page